I don't know for sure if this will fix it but try changing the Windows display to Windows Basic or CLassic theme


Todd F. Moritz
Senior Consultant
Guide Technologies, LLC
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "Otto Meyn" <meyno@xxxxxxxxxxxxxxxxxx>
Sender: mapics-l-bounces@xxxxxxxxxxxx
Date: Fri, 15 Jul 2011 14:16:12
To: MAPICS-L SUBMIT<MAPICS-L@xxxxxxxxxxxx>
Reply-To: MAPICS ERP System Discussion <mapics-l@xxxxxxxxxxxx>
Subject: [MAPICS-L] Windows 7 and PowerLink 7.7

ON my new 64 bit PC with 8G and running windows 7, I'm not able to get
PowerLink 7.7 to run.



I am working with INFOR, thought I would ask.



Just installed a new 720, WOW, running OS 6.1 INFOR is at 7.7 but
PowerLink is managed by Link Manager 7.8



7.8 PowerLink is working.



Seems to be a Java thing?



Any ideas?



Thanks





_______________________________________________
This is the MAPICS ERP System Discussion (MAPICS-L) mailing list
To post a message email: MAPICS-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/mapics-l
or email: MAPICS-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/mapics-l.


This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].