Tom.
We are just export a primary object. And the row counts are not correct.
But sometimes the totals on the $ fields are correct. It seems to drop
random records for some reason.

Weston

-----Original Message-----
From: mapics-l-bounces@xxxxxxxxxxxx
[mailto:mapics-l-bounces@xxxxxxxxxxxx] On Behalf Of Tom E Stieger
Sent: Thursday, November 18, 2010 11:12 AM
To: 'MAPICS ERP System Discussion'
Subject: Re: [MAPICS-L] Exporting data from PowerLink to Excel 2007

Weston-

If your total in excel don't match the totals and row count in powerlink
check the custom relationships you have, any key info on the objects and
the SQL that is run.

Powerlink will not show duplicate keys. When you have a many to 1
relationship define (translated to left join in SQL) that actually works
out to more than one record in your object. The totals in powerlink
will show from these record, but they won't be exported.

If you run SQL monitor and paste the SQL into another program (ie I
Series Navigator Run SQL Scripts) you can see these extra records. If
a relationship is causing the problems then fix that. Also if you just
you the fields in your view from the primary object is your row count
correct?

Finally, I have an open incident for broadcast to a list view with
column totals that doesn't work right. If this is the case let me know
and I can work through it with you. My incident has been open since
March so I don't think support is ever going to fix it.

-Tom Stieger
Engineer
California Fine Wire



-----Original Message-----
From: mapics-l-bounces@xxxxxxxxxxxx
[mailto:mapics-l-bounces@xxxxxxxxxxxx] On Behalf Of Weston Wheat
Sent: Thursday, November 18, 2010 9:42 AM
To: mapics-l@xxxxxxxxxxxx
Subject: [MAPICS-L] Exporting data from PowerLink to Excel 2007

Hello All.

I have this weird problem. I cannot get a large record set of data to
export correctly into Excel

from powerlink.

It is leaving out records in the exported text file.

We are trying to export bookings data to Excel and the totals

are not matching up. Also the row count is off so we know that it is
skipping records.

I have up'ed on the Limit clipboard export to first K Chars, setting to
the max. But that didn't help.

Does anyone have any tricks that work? We are at R7.8 .



Thanks

And p..s. Please don't flood this tread with a bunch of Marketing for
Excel

linked financial type appl's.







_______________________________________________
This is the MAPICS ERP System Discussion (MAPICS-L) mailing list
To post a message email: MAPICS-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/mapics-l
or email: MAPICS-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/mapics-l.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.