Kent

If and when you get approval to upgrade XA, please note that R6, R7, R7.2, R7.5 and R7.7 are no longer supported. You will need to migrate to R7.8. It runs great on V5.R4.

Kevin Fox


-----Original Message-----
From: "Hohlen, Kent" <Kent.Hohlen@xxxxxxxxxxxxxxx>
Sent: Oct 11, 2010 9:06 AM
To: mapics-l@xxxxxxxxxxxx
Subject: Re: [MAPICS-L] Anybody running Release 5.5 on V5R4?

Thanks to all that replied.

Based on Jane's response that there were no issues with R5.5 & V5R4 and
our discussions (so far) with Info's tech support, we have decided to
continue with our plans to go to V5R4 next month. We still are waiting
on the OK to update MAPICS to R6 or R7 next year. That will pave the
way for us to go to IBM i 7.1 after that. It will be nice to be back on
supported software again.

Thanks again for your help.
Kent
_______________________________________________
This is the MAPICS ERP System Discussion (MAPICS-L) mailing list
To post a message email: MAPICS-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/mapics-l
or email: MAPICS-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/mapics-l.



Kevin Fox
(909) 762-1384 mobile

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.