We are running XA R5.5 on V5.4. No issues with MUI. Even when we were
running on V5R3 and have migrated to V5R4 - there were no issues that
I recall on the MUI side.
A few IBM's printer files have changed the formatting - but that's about
it.

Going to OS R6.1 is a bigger challenge - a lot of older RPG codes are
simply not usable and needed to be converted and recompiled. So if you
are planning to keep any older RPG programs in the newer release - make
sure the code is compatible.

We are in the same boat as you are - planning is always on agenda...
But if we can get our MAPICS XA upgraded, even with OS r5.v4 we can live
happily after!


Regards,
Jane


-----Original Message-----
From: mapics-l-bounces@xxxxxxxxxxxx
[mailto:mapics-l-bounces@xxxxxxxxxxxx] On Behalf Of Hohlen, Kent
Sent: Thursday, October 07, 2010 3:14 PM
To: mapics-l@xxxxxxxxxxxx
Subject: [MAPICS-L] Anybody running Release 5.5 on V5R4?

I searched the archive and I couldn't find any posts about people
running release 5.5 on V5R4. We are currently running on V5R3 and we
had planned on going to V5R4 over Thanksgiving, but we found out there
may be issues with MUI on V5R4. Infor wasn't supporting 5.5 when V5R4
came out, so it has not been tested by them and there are no fixes for
5.5 and V5R4. There are some MUI fixes for R6, but we haven't been able
to get a list of those fixes and the code that was changed. We have the
license to the code, so if need be we can update the code to make it
work.



Can anyone tell me if they are running (or was running) 5.5 on V5R4 and
what kind of issues they may have encountered and how they fixed them?



Before you ask, our plans are to go to release 6 or maybe 7 next year
and then upgrade the OS to 6.1 or 7.1 after that. But, we haven't
gotten that approved. We are a small shop and it would take 1 person
half a year to move us to release 6 or 7. Hard to justify that amount
of time with the major argument being we would be on a supported OS
then.



Thanks,

Kent

_______________________________________________
This is the MAPICS ERP System Discussion (MAPICS-L) mailing list
To post a message email: MAPICS-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/mapics-l
or email: MAPICS-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/mapics-l.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.