Speaking of License issues, MAPICS support has finally P!$$ed me off. 
After installing my new license for this year, my MAPICS backup no longer 
works.  After sending them the joblogs, they told me that I needed to 
apply SH14672.  I stayed late into the night last night to do this with 
everyone off of the system, and it would not apply because I am at V4R4? 

This is the copout response that I get from support today!!!

__________________


Lloyd,

After going over your joblog thoroughly we have concluded that the backup 
is failing due to Program AMZCPU6R in library *LIBL not found.  This 
program is part of SH14672, which you cannot apply because of your 
operating system level.  This program is also part of SH62613 which was 
created in January 2003.  Effective April 2003, as stated in our PTF 
SH01200,  we no longer support operating systems below V4R5 of OS400. 
Until you can get this program onto your system the MAPICS backup will not 
work for you.

Lynne Whitcopf CPIM
MAPICS Support

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.