Dear, adding the command "allow_strpccmd = 1" to the startup-script solved the problem.

Many thanks!



AS400 {

host = 10.224.182.239

env.DEVNAME=JOHAN1

env.TERM=IBM-3477-FC

env.USER=jb

env.IBMSUBSPW=jbjb

map=500

font_132=Courier New-14x20

font_80=Courier New-14x20

allow_strpccmd = 1

}





Met vriendelijke groet/Best regards



Johan Brusselaers

Purchase Team Lead PSC Wommelgem



GEA Process Engineering nv

Phone +32 3 350 12 46, Fax +32 3 353 20 55

Mobile +32 477 465 009

johan.brusselaers@xxxxxxx

www.gea.com



We live our values.

Excellence * Passion * Integrity * Responsibility * GEA-versity



Keerbaan 70, 2160 Wommelgem, Belgium

Registered office: Bergensesteenweg 186, 1500 Halle, Belgium

Reg: BE0400888924 - RPR Brussels

Management Board: Luc Gillis, Tom Wrensted, Heinrich Meintrup, Frans K.A. Maas, Marcel François



Vertrouwelijkheid

Dit bericht, inclusief bijlage, kan vertrouwelijke informatie bevatten. Als u het onterecht heeft ontvangen, wilt u dan zo vriendelijk zijn ons er direct van op de hoogte te stellen door het te beantwoorden en het vervolgens van uw systeem verwijderen. Bij voorbaat dank!



Confidentiality note

This e-mail, including any attachment, may contain confidential and privileged information. If you have received it by mistake, please notify us by reply e-mail and then delete this e-mail and any attachment from your system. Thank you!







-----Original Message-----
From: LINUX5250 [mailto:linux5250-bounces@xxxxxxxxxxxx] On Behalf Of Scott Klement
Sent: vrijdag 1 december 2017 23:11
To: Linux 5250 Development Project <linux5250@xxxxxxxxxxxx>
Subject: Re: [LINUX5250] PCO.EXE not activated



Sounds like you do not have +allow_strpccmd in your configuration?



You need to do this in order for commands to be allowed.





On 11/30/2017 3:11 AM, Brusselaers, Johan wrote:

Dear,

I'm using the windows version on MS-Windows 8.1 with the tn5250 terminal to our AS400.

Everything works perfect except when I want to let AS400 generate a report and let push it to my PC.

I receive the following message:

Required PC program (PCO.EXE) is not activated No communication is

possible with the PC Press ENTER to continue



Does anyone know a solution for this?

Thanks in advance



Met vriendelijke groet/Best regards



Johan Brusselaers

Purchase Team Lead PSC Wommelgem







---

This email has been checked for viruses by AVG.

http://www.avg.com



--

This is the Linux 5250 Development Project (LINUX5250) mailing list To post a message email: LINUX5250@xxxxxxxxxxxx<mailto:LINUX5250@xxxxxxxxxxxx> To subscribe, unsubscribe, or change list options,

visit: https://lists.midrange.com/mailman/listinfo/linux5250

or email: LINUX5250-request@xxxxxxxxxxxx<mailto:LINUX5250-request@xxxxxxxxxxxx> Before posting, please take a moment to review the archives at https://archive.midrange.com/linux5250.



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.