Background: new computer, fresh Ubuntu 11.10 install, compiled tn5250 from cvs source.

I resolved the obvious issues by installing missing -dev packages but still have one I haven't figured out.

I get a bunch of error from make like:
x5250.c:1896: undefined reference to `tn5250_config_parse_argv'

All reference tn5250_ something, so I'm guessing it can't find my lib5250.

`locate lib5250` gives me, in addition to the source:
/usr/local/lib/lib5250.a
/usr/local/lib/lib5250.la
/usr/local/lib/lib5250.so
/usr/local/lib/lib5250.so.0
/usr/local/lib/lib5250.so.0.0.0

Is there something special I need to do for it to find it? Or does this perhaps go back to that packageconfig issue I vaguely recall?
--
Sean Porterfield

This email is confidential, intended only for the named recipient(s) above and may contain information that is privileged. If you have received this message in error or are not the named recipient(s), please notify the sender immediately and delete this email message from your computer as any and all unauthorized distribution or use of this message is strictly prohibited. Thank you.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.