cc'ing linux5250@xxxxxxxxxxxx as that is where this belongs - post
follow-ups there...

On Fri, 28 Feb 2003 MWalter@xxxxxxxxxxxxxxx wrote:

> Just loaded up my first Linux workstation. Using Slackware 8.1 w/ KDE 3.0.

I'm using the same.  Welcome to serenity :)

> Downloaded tn5250 (0.16.5)  from sourceforge.net and installed it. If I
> issue from terminal: tn5250 env.DEVNAME='LINUX01' 192.168.0.2. Everything
> works fine. However when I try to create a desktop link to this
> application, it will try to initialize then just quit. If I tell the
> 'shortcut' (I'm a windows guy) to run in  terminal, it tries to start a
> terminal session then just quits. Here is the string I'm using:
> '/usr/local/bin/tn5250' env.DEVNAME='LINUX01' 192.168.0.2

tn5250 is a console application.  What you want to use is xt5250 which is
basically tn5250 run through an xterm.  Try this:

xt5250 env.DEVNAME='LINUX01' 192.168.0.2

Then you should be able to make a shortcut in KDE that runs that command.
Email me or bug me on the midrangedotcom chat room if you have any
trouble.

James Rich

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].