Hi folks

I've just pulled down the gnome-5250 cvs (to try the cut'n'paste
support) but I'm having problems building it. Running ./autogen.sh and
./configure goes okay but then I get this:

mrowe@mrowe:~/gnome-5250$ make
gcc -DPACKAGE=\"gnome-5250\" -DVERSION=\"0.2\"
-DPKGDATADIR=\"/usr/local/share\"  -I. -I.      -g -O2
-I/usr/include/glib-1.2 -I/usr/lib/glib/include -I/usr/include/gnome-1.0
-DNEED_GNOMESUPPORT_H -I/usr/lib/gnome-libs/include
-I/usr/include/gtk-1.2 -I/usr/X11R6/include -I/usr/local/include -c
gtk-5250.c
gtk-5250.c: In function `main':
gtk-5250.c:149: too many arguments to function `tn5250_stream_open'
make: *** [gtk-5250.o] Error 1

I'm running an up to date Debian unstable box, and Debian is going
through various gnome 1.4/2.0 transitions at present, so it may well be
that. Any ideas? 

Regards, Martin
-- 
martin@dbg400.net  AIM/Gaim: DBG400dotNet  http://www.dbg400.net       /"\
DBG/400 - DataBase Generation utilities - AS/400 / iSeries Open        \ /
Source free test environment tools and others (file/spool/misc)         X 
[this space for hire]  ASCII Ribbon Campaign against HTML mail & news  / \


This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].