Hi,

The RPMs that are online for TN5250 are quite out of date.  It sounds
like they want an older version of ncurses which is no longer used.
I'd be a shame to install an older version just for this.

Instead, I'd recommend installing from the tarball of the source code.
This will cause TN5250 to use whichever version of ncurses is on your
system.   Plus, that way you won't be using a version of TN5250 that's 4
releases old. :)

You can get the source at http://tn5250.sourceforge.net

Good luck!



On Mon, 27 Jan 2003, Jamey Saunders wrote:

> Hello, everyone.
>
> I'm new to Linux, and I'm trying to see if it will work for me.  I have to
> use a 5250 session at work, and I've tried installing tn5250.  When I try
> to install the RPM, I get an error message that states that the "package
> cannot be found", and shows the package to be libncurses.so.4.  I found a
> suggestion that I create a link to libncurses.so.5.2 with the name
> libncurses.so.4, and i did so. (The original object and the link are in
> /usr/lib.)  No joy.  The installer still can't find libncurses.so.4.
>
> Can anyone help?
>
> Thanks,
> Jamey Saunders
>


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.