Resolved.

The IBM-supplied mod_jk worked just fine; the error lay in how I defined the URL mapping for the out-of-process server.

Jason Abreu
Abreu Innovations, Inc.
jason.abreu@xxxxxxxxxxxxxxxxxxxx
http://www.abreuinnovations.com/

On 2/1/2011 2:07 PM, Jason Abreu wrote:
Does anyone have any resources for using tomcat 6.0.30 with the IBM HTTP
Server?

I have Tomcat 6.0.30 installed (current jdk is 1.5) and running
stand-alone, with an AJP/1.3 connector defined.

I have tried updating the mod_jk module in the HTTP Server but the
server will not start after defining the mod_jk library I restored.
- Downloaded MOD_JK_126.ZIP and unzipped compressed SAVF
- Restored MOD_JK_126.SAVF to MOD_JK library
- Modified httpd.conf and made the following change:
# LoadModule jk_module /QSYS.LIB/QHTTPSVR.LIB/QZTCJK.SRVPGM
LoadModule jk_module /QSYS.LIB/MOD_JK.LIB/MOD_JK.SRVPGM
- Tried to start HTTP Server; Failed.

Has anyone else had luck connecting the IBM HTTP Server to Tomcat 6.0.30?

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.