Thanks Sal,
That what I thought - there are quite a few commercial 3rd party iSeries
products that come pre-packaged with different versions of Tomcat so it
has to be supported...

Alex Pinsky


-----Original Message-----
From: java400-l-bounces@xxxxxxxxxxxx
[mailto:java400-l-bounces@xxxxxxxxxxxx] On Behalf Of Sal Stangarone
Sent: Friday, February 26, 2010 10:52 AM
To: Java Programming on and around the iSeries / AS400
Subject: Re: Tomcat support on V6R1

We've also run Tomcat 6 on the System i even at V6R1. It's supported
by the community and not by IBM who would prefer that you purchase
WebSphere.

Works great!

Sal Stangarone

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.