Peter.Daransky@xxxxxxxx wrote:

Hi, i've a big problem with my iSeries and XML files. I wroted some programs where i'm using xml for storing and reading configurations stuffs. Ok, on my PC i've tested it and it work perfect! Now i've moved the thing on iSeries with V5R2, SF99169->18 and last cum pack and downloaded last xerces jar files (the same as on pc). And now i've started it and the thing don't work, cause if i start it from QSH i'll got some error deep in Xerces classes (ArrayOutOfBoundException) ?! Then i've tryed CRTJVAPGM on the xml*.jar files the thing does work, everything is ok. After then i've started it from SBMJOB CMD(java ... ) and the thing doesn't work as before, but what is worst i don't got any error the programms just don't read some xml entries ?! But when i go back on pc everything works perfect ! What's happen ... please has someone see something similar ? What can i do ?

Thanks



Maybe the JDK level is not the same ...

Hope this helps.

--
-----------------------------------------------------------------------------
*** This messages was scanned for malicious contents ***
-----------------------------------------------------------------------------
Franco Biaggi
CH-6807 Taverne



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.