Ashish Kulkarni wrote:
Hi
I am pasting a java code below can anyone using java
version 1.4.1 on AS400 V5R1 or V5R2 test it and let me
know it is works,
Because i get following error
java.lang.UnsatisfiedLinkError: java/util/Currency

Works for me (V5R2, Java 1.4.1).


--
____________________________________________________________
Glenn Holmer                          gholmer@xxxxxxxxxxxxxx
Programmer/Analyst                       phone: 414.908.1809
Weyco Group, Inc.                          fax: 414.908.1601


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.