Luis, you can play (and test) completely inside of RBD. It has a built-in WebSphere test environment. If you want to run the latest version of thin-client EGL on the IBM i, though, you'll want to install a relatively recent version of Tomcat. The latest version of servlet specification is 2.5, which in turn requires Tomcat 6 and Java 1.5.

Note that this is only for thin client EGL. Rich UI doesn't care which HTTP server you run. Only thin client worries about it, and even then you can change the facets to some degree.

Hope this helps!

Joe

Hi all,

First, let me hope that you and yours have had an wonderful Christmas and,
at the same time, I want to express you all my best wishes for the upcoming
year(s).

Usually (not always, though!), the firsts days of January are a little slow
around here, and I wanted to play a little with EGL. Unfortunately we are
stuck here with V5R3. Does anybody know if I can use our current release of
Apache/Tomcat with EGL?

Thanks in advance,

Luis Rodriguez
IBM Certified Systems Expert — eServer i5 iSeries
--


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].