Do not install FP9 or FP10 Notes CLIENTS.
I'm running the servers with no problem.
I tried to upgrade my Notes client from FP8 to FP10 and it blew all to
hell. Tried uninstall, etc. Tried to fix it by going to FP9 with the
same results. Could not even start Notes. But I could put FP8 back on
and start Notes.

IBM says this is a known issue. There is a time bomb on the install! If
you do the FP9 or FP10 update after April 15 you will have issues. If you
just have to have it you can try setting your date in the past. I tried
that but during the install my computer fixes the date and I get a kick in
... and the install fails.

Supposedly there is a technote on this and they are supposed to be sending
me a link to it.



Rob Berendt

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.