Trying to start my domino servers after a restore and I am getting:

Message . . . . : Domino objects require program conversion. Type any
key
then press Enter.

Cause . . . . . . . . . . . : Domino objects require program conversion.

Technical description . . . : Program conversion will occur followed by

processing of the Domino command - CFGDOMSVR, CHGDOMSVR or STRDOMSVR.
Program conversion may significantly increase the duration of the
command.

Message ID . . . . . . : LNT1403 Severity . . . . . . . : 30
Date sent . . . . . . : 04/28/14 Time sent . . . . . . : 15:22:46
Message type . . . . . : Inquiry
From . . . . . . . . . : QSECOFR CCSID . . . . . . . . : 65535


From program . . . . . . . . . : QNNINAPI
From library . . . . . . . . : QDOMINO901
From module . . . . . . . . : QNNINAPI
From procedure . . . . . . . : SendInqMsg
From statement . . . . . . . : 6


It was an lpar running IBM i 7.1. Running pure Domino 9.0.1 and only
9.0.1. 5733L85 is not even on this system.

I just saved it from an older Power 6.
Restored it on to a newer box.
Did the usual mumbo jumbo from the BRMS restore sheets.
RCLSTG, PTFs, IPL (in some order or another)

Did a couple of other unload/reload's of lpars with Domino today without
this issue.

I have a sev 1 ticket with IBM opened on this but while I am waiting for
the call back I thought I'd try this list.


Rob Berendt

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.