Rob Rob Rob.....

Today, ONLY Domino 7.03 and Domino 8.01 are supported on V6R1

Support is planned for Sametime and LEI.

LNCPP23 will not be supported on V6R1, but LNCPP30 will be. which
provides the same function.

Since you opened a PMR, I will provide details in the pmr.


Walter Scanlan
Senior Software Engineer
WPLC products for System i
507-286-6088
Cell: 507-990-4539
wscanlan@xxxxxxxxxx





From:
rob@xxxxxxxxx
To:
domino400@xxxxxxxxxxxx
Cc:
midrange-l@xxxxxxxxxxxx
Date:
02/28/2008 10:01 AM
Subject:
LNCPP23



If you are using LNCPP23, keep it mind that it fails ANZOBJCVN. The nasty

thing is that ANZOBJCVN, by default, ignores the Q* libraries. You will
see a copy of that service program in QNOTESCPP.
I've also noticed that -sometimes- you will find it in QSAMETIME. I have
two lpars, both running Sametime 7.5.1 with ptf ST751F1. One has it, the
other doesn't.

What is ANZOBJCVN and why should it concern you?
http://www-03.ibm.com/systems/i/os/i5os/v6r1/conversion.html

One software vendor that I know that uses LNCPP23 is Akornn. I will tell
them and I am sure we'll come up with a resolution. However, just a heads

up to stay current in all vendor software prior to upgrading your OS.

What is Akornn?
http://akornn.com/web/newhome.nsf/main/Software

Rob Berendt

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.