Do you have any icons on your workspace that still points to a replica on
the invalid server?  Deleting that might help.  I believe doing an F9 on
the workspace forces it to touch each database, causing it to trigger
errors (and kill shortcuts) when it hits no-longer valid databases.  That's
just a hunch, so I would close Notes and back up the desktop5.dsk file
before trying the F9.

I suspect one of the pre-R5 veterans could give you better advice, since
they worked with the workspace so much more than R5 required.

Patrick



|---------+------------------------------>
|         |           rick.baird@xxxxxxxx|
|         |           ake.com            |
|         |           Sent by:           |
|         |           domino400-bounces@x|
|         |           idrange.com        |
|         |                              |
|         |                              |
|         |           07/30/2003 01:27 PM|
|         |           Please respond to  |
|         |           Lotus Domino on the|
|         |           iSeries / AS400    |
|         |                              |
|---------+------------------------------>
  
>------------------------------------------------------------------------------------------------------------------------------|
  |                                                                             
                                                 |
  |       To:       domino400@xxxxxxxxxxxx                                      
                                                 |
  |       cc:                                                                   
                                                 |
  |       Subject:  How do you get rid of an old server name in your list?      
                                                 |
  
>------------------------------------------------------------------------------------------------------------------------------|





Hey all,

My notes client has an old server name in it somewhere, but I can't figure
out where or how to get rid of it.

For instance, if you do a 'file/database/open', the first server listed in
the box is Local.  The second is the old and invalid server name, the next
two are the good ones.

No one I've spoken to still has this old server name anymore.

Most of the time, this doesn't cause problems, but there are a couple
domino applications that do a NAB lookup, and it says 'can't find path to
server', although in other apps, i have no problem doing a NAB lookup.

any ideas?

Thanks,

Rick


_______________________________________________
This is the Lotus Domino on the iSeries / AS400 (Domino400) mailing list
To post a message email: Domino400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/domino400
or email: Domino400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/domino400.





As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.