Hallo all,

who has experience with Lotus Domino on a AS/400 with single processor

we have a 720 with one processor and os/400 V5R1

the server has 2500 MB RAM
and 130 GB RAID 5

on this runs lotus Domino R 5.0.8

on our machine there are 250 users - on server are 1600 Server.users

The use of capacity is at our busytime from 7:00 to 17:00 the most time on
++++ over 99,9 percent

It is not a dedicated server, itīs a "normal" iseries.

Have anyone such problems too?

More Informations:

on this AS/400 only runs Domino. Nothing other applications.

Under Domino we only work with mailfiles, calender and database
(selfcreated templates) - it have only more fields, a history and since two
weeks the swing integrator.

No application such like dochouse, intraware etc.

The only one what is running is the TrendMicro ScanMail for AS/400 Release
2.5.


Itīs different which tasks have a high CPU.

There are fife tasks: server, router, mtc, update and tmmscan

Server  -  MTC - Router - Update - tmmscan - time
64,5        22,8    0,1       3,4         3,3            09:57:21
28,7        15,6    0,4       21,1       28,3          09:58:20
37,5        15,2    0,5  16,4       24,5          09:59:15
29,7        15,6    0,3  17,9       31,4         10:00:10
55,8        2,4      0,2 2,4        30,4          10:01:20
36,6        4,3      0,1 3,8        50,3          10:02:14
15,1        21,8    0,8  26,0      31,4          10:03:15
33,7        8,0      2,7 42,8      6,3            10:04:17
11,4        22,2    0,1  29,6      31,9          10:05:20
46,7        2,4     3,1  39,1      2,4            10:06:18
37,9        2,4     0,2  2,4       41,8           10:07:18
12,4        2,8     65,2 6,2       7,9            10:08:18
25,5        2,8     63,1 2,9       3,0            10:09:10
10,7        2,4     75,8 2,9       0,1            10:09:51
7,1          2,7     70,4     6,3       2,7            10:10:35
6,4          16,8   0,3  17,0      53,9          10:11:18
42,9         2,1    38,6 2,9        9,1           10:12:19
29,2         2,7    31,9 18,4      5,1           10:13:17
18,1        29,2   2,2   27,3      18,0         10:14:19

The CPU % are between 99,8 and ++++

There are 1.101 Server.User, the Server.AvailabilityIndex is between 96 and
100,

What I have seen in the administration Client is, that ca the half of our
users are under Server - Status - Users have mor than one or two entries.
Any have until over 70 entries - but these are the less. The most of them
have 5 to 12. From thies entries, only one ore two have one database(s)
open entries, all others without entries under Database(s) open and Minutes
Idle

Thanks

Dirk





As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.