We use LEIACT and are quite frustrated with it.  Actually I think our
incident with Lotus has been open for a year and a half.  They are getting
close to a resolution - some international customer can duplicate this with
replicatable steps.

We do our LEIACT with a dataqueue.  Never ending program on Domino iSeries
receives data queue entry from ERP iSeries and then posts it.  I think the
heavens will bust loose if you do two LEIACT's.

If you submit a LEIACT, and check DSPLOG, do you see a LEIACT job started?
This will tell you more as to how it runs.

Rob Berendt
--
"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety."
Benjamin Franklin



                    DaveBednarcik@wester
                    nunion.com                 To:     domino400@midrange.com
                    Sent by:                   cc:
                    domino400-admin@midr       Fax to:
                    ange.com                   Subject:     LEI issue


                    12/21/2001 10:16 AM
                    Please respond to
                    domino400






I was having problems with LEI connecting to a NT Notes Hub server last
week and our LEI server crashed a few times.  Right as it crashed, I
submitted an activity via the LEIACT command in a CL but it did not run.  I
was assuming that the activity should be put in a queue but this apparently
did not happen.  Can anyone prove or disprove this?

THanks,

Dave Bednarcik
Email: DaveBednarcik@WesternUnion.com
Work #: (201)263-5186
Fax # : (201)263-5455

_




This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].