• Subject: RE: Native domino SMTP errors
  • From: "William Burgett" <wiburg@xxxxxxx>
  • Date: Mon, 13 Dec 1999 13:54:28 -0500
  • Importance: Normal

From the admin. client go to configuration, messaging, configurations and select the Router/SMTP tab and in the Local Internet domain SmartHost field, enter the hostname for your DNS server.  This hostname must have an entry in the IP config of the as400.
Bill

William Burgett
Valley Regional Healthcare

 
-----Original Message-----
From: owner-domino400@midrange.com [mailto:owner-domino400@midrange.com]On Behalf Of Damien Mounier
Sent: Monday, December 13, 1999 12:40 PM
To: DOMINO400@midrange.com
Subject: Re: Native domino SMTP errors

Could you tell me more about this "smart host" option ?
Where is it located in the configuration diocuments ?
My remote DNS is set up on the TCPIP configuration of the AS/400 but not in Domino configuration.
 
What is the process to set it up on the domino side ?
 
Thanks for help
 
Damien mounier
-----Message d'origine-----
De : William Burgett <wiburg@vrh.org>
À : DOMINO400@midrange.com <DOMINO400@midrange.com>
Date : lundi 13 décembre 1999 15:56
Objet : RE: Native domino SMTP errors

I'm not real sure on this one, but I believe we had the a similar problem here.  Have you configured the "SmartHost" option"?  This tells domino where to  find the remote DNS. Good luck.
 
Bill
 

William Burgett
Valley Regional Healthcare

 
-----Original Message-----
From: owner-domino400@midrange.com [mailto:owner-domino400@midrange.com]On Behalf Of Damien Mounier
Sent: Monday, December 13, 1999 9:22 AM
To: domino400@midrange.com
Subject: Native domino SMTP errors

I'm running domino R5.01.02 on a V4R4 AS/400. I have setup the native domino SMTP, my TCPIP configuration
uses a remote DNS that resolves Internet adresses. When I send a message from Notes to the internet,
I have error messages in the domino console (I set Log_mailrouting=40 in the notes.ini file):
for example if the destination adresse is 'd_mounier@hotmail.com' the console display theses messages:
 
router: No messages transferred to hotmail.com (host hotmail.com) via smtp: server not responding
router: Failed to connect to smtp host hotmail.com because server not responding
 
with the command 'netstat *cnn' I see the smtp port is active and the state is 'syn-sent' and bytes in/out stays
at 0 value. I have disabled the native smtp service of the AS/400.
 
The internet messages are sent properly from a windows NT machine running Domino 4.6 in the same network !
 
The question is What should I do to send messages to the internet with native domino smtp ?
 
thanks for help.
 
Damien Mounier
 

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.