I've tried editing incidents at Infor (http://www.infor.com/inforxtreme/)
using IE 9 and FF 19.0.2 and both kept telling me that my password was
expired and I needed to change it. This kept up no matter how many times
I changed it.
I had to tell IE to add that site to "compatibility mode" and now I can
get in. Right below the log in it does say:

(Microsoft IE 10 users - IE 10 has not been tested or certified for use
with Infor Xtreme. If you have upgraded to IE10, please try running this
site in "Compatibility Mode". Please note - this may allow Infor Xtreme to
function correctly but there could be some issues that Compatibility Mode
cannot fix.)

Apparently they mean it.


Rob Berendt

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.