Franck

"You can set up a corporate customer in TLE and configure each customer under the corporate hierarchy by entering the corporate customer number in the customer header."

Do you mean in the "Change Partner Profile" screen?   this is what I did before,  also I entered the corporate number in the screen  "Work with message Agreements",  but this did not work,  when I created the EDI data, the ISA  and GS had the same information,  is there any other screen I need to change?

Thanks for your help
 Gerardo




________________________________
From: Franck Guillet <franckguillet@xxxxxxxxxxxxxxxxxxxxxxx>
To: BPCS ERP System <bpcs-l@xxxxxxxxxxxx>
Sent: Thu, June 10, 2010 6:14:54 PM
Subject: [BPCS-L] TLE GS Segment

Gerardo,

You can set up a corporate customer in TLE and configure each customer under the corporate hierarchy by entering the corporate customer number in the customer header.

The corporate address link should use the ISA information and the customer address links should use the GS information.

When the outbound documents are packed, the ISA information will be retrieved from the corporate customer and the GS information will be retrieved from the customer.

I hope this helps.

Franck Guillet
Senior ERP/EDI Consultant
www.erpsoftwareservices.com
773.610.7375

--- jgsantillana@xxxxxxxxx wrote:

From: Gerardo Santillana <jgsantillana@xxxxxxxxx>
To: BPCS ERP System <bpcs-l@xxxxxxxxxxxx>
Subject: [BPCS-L] TLE  GS Segment
Date: Thu, 3 Jun 2010 08:29:10 -0700 (PDT)

Hi

We have a customer that have 3 different plants/locations,  each location use a diff.   qualifier / id and are treated as individual partners in TLE.
We receive their EDI transmission in this way
ISA Sender id   12 / LOCATION1, 2, 3
GS Sender id  LOCATION1, 2, 3
 
Now they made a change and they are transmitting their corporate number in the ISA and their locations ID's in GS segment
ISA Sender id  12 / CORPORATE
GS Sender id LOCATION1   or  LOCATION2   or LOCATION3
 
They requested that we send the 997,856,810 back in the same way,  but I do not know how to set up this in TLE,  
I couldn't find how to send each plant/location back in GS segment, the system always send the same ID
Can someone help me with this?
 
Regards
Gerardo Santillana


     

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.