Hi Genyphyr,

Great, thanks for that! Yes, we were going to recommend a test first,

cheers,

Clare


Genyphyr Novak wrote:
Hello Clare,

BPCS V4.05CD is technically the closest release to V3 that Infor
currently supports, and as of this date that release has no required
PTFs or BMRs for V5R4M0, and is supported by Infor on that operating
system release. The later releases use different technologies than the
pure green screen releases and require either BMRs or PTFs or both when
upgrading to V5R4M0. Unless the customer has added modifications of
their own in SQL, I doubt they will find any issues, but we would
recommend they use their version of BPCS on a test system at V5R4 before
performing the upgrade of the live system if possible. If they are
changing physical boxes they will need new license keys.
Thanks,

Genyphyr Novak | Senior Architect, ERP LX Architecture | Infor |
genyphyr.novak@xxxxxxxxx



Subject
[BPCS-L] Older versions of BPCS


Hi all,

Anyone out there with pre V5 BPCS (V3 in particular) running on OS/400 V5R4??
Any issues?

thanks,

Clare

Clare Holtham
Director,
Small Blue Ltd
IBM Certified Professional
www.smallblue.co.uk

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.