Is anyone using 6.01 or 6.02 client server without OGS and running XP (on the 
C/S PC) and getting a condition "Error 2004 Has Occurred" when attempting to do 
a download to the Access database for Report Writer.  SSA tells me this is a 
result of the version of BPCS we are attempting to run and its inability to 
work with XP without a BMR.  Understandably they were unable to tell me the BMR 
needed. 

As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.