I'm not clear.  Do we still need to acquire and set up the javahl stuff? 
That's the most challenging part of setting up subclipse and subversion 
from my point of view.  (btw- I'm looking forward to using this with the 
WDSc version based on Eclipse 3.x.)

Michael Quigley
AS/400 Programming Coordinator
The Way International

Original message:

date: Tue, 3 May 2005 13:56:28 -0400
from: Mark Phippard <MarkP@xxxxxxxxxxxxxxx>
subject: [WDSCI-L] Subversion and WDSC


I just posted a new version of the Subversion plugin Subclipse that should 

work better with WDSC 5.1.2.  It does not contain any new features, but I 
figured out a way to change the packaging to make it simpler to install 
correctly.  It also includes Subversion 1.1.4 which is the latest version. 

 A couple of minor bugs and improvements were made in the process.

Get it here, the version is

As before remember that once a version of WDSC based on Eclipse 3.x is 
released you will be able to update to the newer version of Subclipse 
which has all of the Subversion features included and is generally a lot 
more polished.



Scanned for SoftLanding Systems, Inc. by IBM Email Security Management 
Services powered by MessageLabs. 

This thread ...

Return to Archive home page | Return to MIDRANGE.COM home page