I do not know of a command that will run and tell you what hardware will
not support 7.2. I think it's a pretty safe bet that none of your Power 6
equipment will be supported. The memo to users is pretty good. I think
one whole page is dedicated to all the tape devices that are no longer
The only exception being that 7.2, guested with just the right conditions,
will work.
Keeping in mind that I had three power 6's, with 11 lpar's of IBM i spread
out across them, and I strongly lust for the latest release, and I only
had 7.2 running on two of these lpars.

Rob Berendt

This thread ...


Return to Archive home page | Return to MIDRANGE.COM home page