MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » April 2014

Re: WebSperhe cert



fixed

So we found out what the error was.

It seems in V61 that when you are looking in the WebSphere administration console to look at keys, trust, etc.. it looks in config/nodes.. section of the IFS, whereas the WSADMIN tool was picking up a key file in etc under the profile.

So in this case,

One version : /QIBM/UserData/WebSphere/AppServer/V61/Base/profiles/default/etc/key.p12.. etc.
Other version: /QIBM/UserData/WebSphere/AppServer/V61/Base/profiles/default/config/cells/AS400MO_default/nodes/AS400MO/key.p12

The key.p12 file under ./etc had expired.

Not sure why the guys before me had two versions but once I corrected it, WSADMIN made the SOAP connection to the WebSphere server. Also, found out that it's a good idea to run the setupcmdlin.sh script in the Profiles/<profile>/bin directory.

Anyway, just thought I'd pass it along.


Mike


________________________________
Confidentiality: This transmission, including any attachments, is solely for the use of the intended recipient(s). This transmission may contain information that is confidential or otherwise protected from disclosure. The use or disclosure of the information contained in this transmission, including any attachments, for any purpose other than that intended by its transmittal is strictly prohibited. Unauthorized interception of this email is a violation of federal criminal law. If you are not an intended recipient of this transmission, please immediately destroy all copies received and notify the sender.





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact