MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » February 2014

Re: runrmtcmd question



fixed

Take a look at the Incoming Remote Command tab of the IBM i Access for
Windows Properties...

Try checking "Load user profile when command run in user context" and
making sure "Run as system" is unchecked (the default)..


Charles




On Fri, Feb 14, 2014 at 6:41 AM, tim.dclinc@xxxxxxxxx
<tim.dclinc@xxxxxxxxx>wrote:

i have a program on a pc (ABC Amber PDF Converter) that i use to convert
pdf's to text files. When i run this program from the pc, it works fine.
When i try to run in from the iseries via runrmtcmd, i get a program
message on the pc telling me my product is not registered. i am using
the same user/password i log onto the pc with.

I was wondering if someone might be able to explain why this is happening.
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact