MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » November 2012

Qshell kill a job number



fixed

Has anyone ever got the QShell command kill to work with anything other than a process ID

The IBM doc appears to suggest that the following should kill a job who job number is 745839 but it just returns an error thinking that a job name has been entered
That said, entering a job name instead of a job number does not work either.
It's annoying having to determine the process id first which works when specifying that as a number without a leading %

kill -s KILL %745839
kill: 001-0026 Job name %745839 is not valid.

Peter

#####################################################################################

This correspondence is for the named person's use only. It may contain confidential
or legally privileged information, or both. No confidentiality or privilege is waived
or lost by any mistransmission. If you receive this correspondence in error, please
immediately delete it from your system and notify the sender. You must not disclose,
copy or rely on any part of this correspondence if you are not the intended recipient.
Any views expressed in this message are those of the individual sender, except where
the sender expressly, and with authority, states them to be the views of Veda.
If you need assistance, please contact Veda on either :-
Australia 1300-762-207 or New Zealand +64 9 367 6200





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact