MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » October 2012

RE: HMC software and V7R1



fixed

http://www-912.ibm.com/s_dir/SLKBase.nsf/DocNumber/408316083 shows minimum firmware for OS versions!
--
Sean Porterfield


-----Original Message-----
From: Porterfield, Sean
Sent: Friday, October 12, 2012 09:10
To: 'Midrange Systems Technical Discussion'
Subject: RE: HMC software and V7R1

"IBM's site hasn't been upgraded for 7.1"

And I thought I was slow getting around to my upgrade...

I'm guessing my best bet is to upgrade the firmware to the highest level supported by my HMC version and hope it's good for V7R1, since IBM doesn't want to bother sharing the information.
--
Sean Porterfield



-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx [mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of rob@xxxxxxxxx
Sent: Friday, October 12, 2012 07:58
To: Midrange Systems Technical Discussion
Subject: RE: HMC software and V7R1

IBM's site hasn't been upgraded for 7.1

If you go to
Verifying firmware requirements for the new release http://publib.boulder.ibm.com/infocenter/iseries/v7r1m0/topic/rzahc/rzahcverifyingfirmwarerequirements.htm

you will be directed to the IBM Prerequisite Web site or http://www.ibm.com/eserver/iseries/support/e_dir/eserverprereq.nsf
Pick the right tab. Let's say Power 5 & Power 6.
For Model I used 9117. For machine type I put in MMA. I left feature code blank and pressed Go. This brings up a list of features. From there you can see code 0534 is for IBM i 6.1. I defy you to find 7.1.

I submitted web site feed back. I pasted in the second paragraph of this email.

However, that's server firmware. And that's minimal server firmware required. You can be on a higher level. What you want to be on is a level of HMC that's compatible with that level of firmware.
You can start at
https://www14.software.ibm.com/webapp/set2/sas/f/power5cm/supportedcode.html
There's been some talk on this list that this is rather dated also.
Hopefully those who have discovered that have submitted their own web feedback.

Rob Berendt
--
IBM Certified System Administrator - IBM i 6.1 Group Dekko Dept 1600 Mail to: 2505 Dekko Drive
Garrett, IN 46738
Ship to: Dock 108
6928N 400E
Kendallville, IN 46755
http://www.dekko.com





From: "Porterfield, Sean" <SPorterfield@xxxxxxxxxxxxxxxxxxxxxxx>
To: Midrange Systems Technical Discussion <midrange-l@xxxxxxxxxxxx>,
Date: 10/11/2012 04:12 PM
Subject: RE: HMC software and V7R1
Sent by: midrange-l-bounces@xxxxxxxxxxxx



Thanks, I had just convinced myself of that part from one of their
confusing tables. Adding to the confusion, we upgraded that system from a
520 to a 520 :) (POWER5 to POWER6)

The system firmware version detail page confirms that as well:
http://www-933.ibm.com/support/fixcentral/firmware/readme?fixid=01EL350_132_038#1.0_Systems_Affected

System i 520 (8203-E4A)
--
Sean Porterfield


-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx [
mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Chris Bipes
Sent: Thursday, October 11, 2012 15:56
To: 'Midrange Systems Technical Discussion'
Subject: RE: HMC software and V7R1

Well a E4A is a power 6, 520. I love how confusing IBM makes their model
numbers. I liked the B10, C10, D10, E10, F10 series. We would be at L
series if they just stayed the same.

--
Chris Bipes
Director of Information Services
CrossCheck, Inc.


-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx [
mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Porterfield, Sean
Sent: Thursday, October 11, 2012 12:40 PM
To: Midrange Systems Technical Discussion
Subject: RE: HMC software and V7R1

I looked through these links, the ones at
http://wiki.midrange.com/index.php/HMC_Operations and the ones in some
more recent mailing list messages, but I can't for the life of me find
where it says what is required for V7R1.

I see the table of HMC version to firmware version.

I think one of the links below took me to a page where I could enter
Model=E4A, Machine Type=8203, Feature code=5577, but the table returned
only lists V6R1 and V5R4.

The wiki page above has a section
http://wiki.midrange.com/index.php/HMC_Operations#What_versions_of_firmware_are_required_for_the_various_levels_of_i5.2Fos.3F
that doesn't mention V7R1. I clicked the links for the V6R1 and V5R4
pages but didn't see anywhere on them that mentioned the OS version.

I'm on V5R4M5, HMC V7R3.5.0, Firmware EL350_039.

I did find
http://www-947.ibm.com/systems/support/i/planning/upgrade/osmapping.html
that shows my other system (9406-520) supports 7.1, so I'm "assuming" my
newer E4A does, but it's not on the list at all.

http://www-947.ibm.com/systems/support/i/planning/upgrade/v7r1/hardware.html
just shows POWER6 Power 520, 550, 560, 570, 595. Where is E4A?

--


This email is confidential, intended only for the named recipient(s) above and may contain information that is privileged. If you have received this message in error or are not the named recipient(s), please notify the sender immediately and delete this email message from your computer as any and all unauthorized distribution or use of this message is strictly prohibited. Thank you.





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact