MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » April 2010

RE: Save to SAVF hangs



fixed

to tape just fine. Recently the 2nd save of of 20+ libs to savefiles
hangs
at different libs. The Job will not end *IMMED and requires ENDJOBABN
to
kill it. The system is a new E4A at 6.1 with the 10047 CUME and
numerous
groups applied,

Define "hangs." What was the job status (such as in WRKACTJOB)? Was
anything written to the save file? Had it been cleared? Were any messages
sent to system operator or other message queue waiting for response? Is
this a pure IBM save operation, or are there exit points et cetera involved?
Did anyone check for locks on the problem save file? Was CPU being consumed
by the save job? Is there any useful information in the joblog?

Dennis Lovelady
http://www.linkedin.com/in/dennislovelady
--
"There is a theory which states that if ever anyone discovers exactly what
the Universe is for and why it is here, it will instantly disappear and be
replaced by something even more bizarrely inexplicable.

There is another theory which states that this has already happened."
-- The Hitchhiker's Guide to the Galaxy








Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact