You appear to be missing JDK 5.0. It's 5722JV1 Option 7.

5722JV1 *BASE IBM Developer Kit for Java
5722JV1 5 Java Developer Kit 1.3
5722JV1 6 Java Developer Kit 1.4
5722JV1 7 Java Developer Kit 5.0
5722JV1 8 J2SE 5.0 32 bit







Return to Archive home page | Return to MIDRANGE.COM home page