MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » May 1999

Anyone having troubles with HP 8100 printers?


  • Subject: Anyone having troubles with HP 8100 printers?
  • From: Pete Hall <pbhall@xxxxxxxxxx>
  • Date: Tue, 11 May 1999 22:29:12 -0500

fixed

We have two new 8100N printers that refuse to talk directly to the AS/400
via IP (using *LAN device support). They have Jet Direct J3112A cards,
version G.07.03. They work fine when CA printers are set up using Netware
queues. These are on a different TR segment than the AS/400, but ping and
telnet work OK. Latency is quite reasonable. Two comparable devices on the
local segment work just great with identical configurations (*LAN devices).
The printers are all configured as LJ5SIs (the 8100 is not a valid device
on the AS/400). Does anyone have a clue what might be causing this?
Pete Hall
pbhall@execpc.com
http://www.execpc.com/~pbhall
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact