MIDRANGE dot COM Mailing List Archive



Home » LINUX5250 » August 2000

new bug: locked up while viewing spool file


  • Subject: new bug: locked up while viewing spool file
  • From: Sean Porterfield <sporte@xxxxxxxxxxxxxxx>
  • Date: Fri, 11 Aug 2000 09:56:39 -0400

fixed

I was paging through a spool file very quickly (I had already pressed
page down at least 4 times that had not been updated on my screen) when
a break message popped up.  Now my screen is in 132 column mode and
shows the spool file data - but only on the top half of the screen.  The
break message only flashed briefly.

I think this is where it would have given me the error of "already at
the bottom" or whatever.  Instead, the session locked up and won't
respond to anything.  I finally just ended the job.  The cursor moves
around the screen, but it doesn't seem to be communicating with the
AS/400.

I'm using tn5250 0.17.1 downloaded Jul 19.
+---
| This is the LINUX5250 Mailing List!
| To submit a new message, send your mail to LINUX5250@midrange.com.
| To subscribe to this list send email to LINUX5250-SUB@midrange.com.
| To unsubscribe from this list send email to LINUX5250-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact