Joe Pluta wrote:
IANAJSE (Java Security Expert), but I do know that the security stuff
is VERY dependent on JVM version. Are you running JDK1.4 on Windows?

Actually, the SSL stuff doesn't seem to be JVM version dependent at all.

The CA certificate (.der file) was created with a 1.5 JVM and I used it
with 1.4 on the client app side.

And while I'm sure you've already seen this stuff, just to be overly
careful have you checked out this page and its relatives?

Yes, but It gave me a headache :)


This thread ...


Return to Archive home page | Return to MIDRANGE.COM home page