MIDRANGE dot COM Mailing List Archive



Home » BPCS-L » June 1999

Re: EDI & TrustedLinkEnterprise



fixed

Hello Jim,
I am on BPCS 6.0.02 PLFJanuary cumulative PTF for the AS/400.  We are in
the process of going to the new version of Trusted Link Enterprise V3.2.01
with service pack 002 for Y2K. If you order this you will receive 3 tapes
and 2 CD's. The tapes are the code. The CD's are the documentation.

I hope this is of some Help.

Chris Ertz
American Metal Products





"Jim" <jcannon@antigua.com> on 06/10/99 12:17:13 PM

Please respond to BPCS-L@midrange.com

To:   BPCS-L@midrange.com
cc:
Subject:  EDI & TrustedLinkEnterprise

I have Version 2.1 Rel. 03.
I was given EMR 21901 and 21903 as fixes for Y2K.
Anyone have a newer more Y2K compliant version?
I have a rumor there is a newer one.
+---
| This is the BPCS Users Mailing List!
| To submit a new message, send your mail to BPCS-L@midrange.com.
| To subscribe to this list send email to BPCS-L-SUB@midrange.com.
| To unsubscribe from this list send email to BPCS-L-UNSUB@midrange.com.
| Questions should be directed to the list owner: dasmussen@aol.com
+---






+---
| This is the BPCS Users Mailing List!
| To submit a new message, send your mail to BPCS-L@midrange.com.
| To subscribe to this list send email to BPCS-L-SUB@midrange.com.
| To unsubscribe from this list send email to BPCS-L-UNSUB@midrange.com.
| Questions should be directed to the list owner: dasmussen@aol.com
+---






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact