I did exactly that, received the same message, but when I opened my remote systems view, there were no connections.
I am on the latest version of WDSc with the latest fixes for both WDSc and RDi.

Jeff Young
Sr. Programmer Analyst
IBM -e(logo) server Certified Systems Exper - iSeries Technical Solutions V5R2 
IBM  Certified Specialist- e(logo) server i5Series Technical Solutions Designer V5R3
IBM  Certified Specialist- e(logo)server i5Series Technical Solutions Implementer V5R3

From: Joe Pluta <joepluta@xxxxxxxxxxxxxxxxx>
To: Websphere Development Studio Client for iSeries <wdsci-l@xxxxxxxxxxxx>
Sent: Tuesday, October 13, 2009 9:50:02 PM
Subject: Re: [WDSCI-L] New RDi install with copy of WDSC workspace has noconnections

Jeff Young wrote:
Thus far, I am unable to get any connections imported from WDSc to RDi.
I tried the import connection function from the Remote Systems menu, but that did not work.

At this time, unless there is a method to migrate my WDSc configuration, I will not be using the RDi product.
I created a workspace in WDSC 7.  I created a conenctin and a filter and
closed WDSC.  I copied the workspace, then opened the copy with
RDi-SOA.  I got a specific message: "Your Remote System Explorer
settings were created with a previous release and will be migrated

I hit the OK button and my connection and filter were all there.

Will that do what you need?

Joe ads help fund operations

This thread ...


Return to Archive home page | Return to MIDRANGE.COM home page