MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » June 2008

Re: Subversion 1.5 - Where is i5/OS support?



fixed

What you have conveyed is only half of the importance. In the end it is
important that they not only continue to support it through new versions of
IBM i but also new versions of Subversion, which based on their website they
don't support the latest 1.5 version (yet).

Why is it important they support 1.5 if you are happy with 1.4? Because
what happens if a vulnerability is found that is patched but requires you to
update your version? This is where the "active maintainer" comes into play
heavily, because that means they are more ingrained in the release process
and probably shoot to have the ported versions out around the same time as
the publicly released versions.

Aaron Bartell
http://mowyourlawn.com

On Tue, Jun 24, 2008 at 8:30 AM, Justin Taylor <JUSTIN@xxxxxxxxxxxxx> wrote:

We are running Subversion under v5r4. The Subversion download page at
softlanding.com has both source and executables through v6r1.

Here is a quote from that page:
"Please note that only the V5R4 version and higher will be updated based on
new Subversion releases moving forward."






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact