MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » October 2007

Re: Upgraded to WDSC 7 and no snippets



fixed

Hi Matt,

I had a similar experience with snippets and the snippets view wasn't
even there when I tried to add it. After days of trying to sort it out I
had to create a new workspace and import them from a xml export I had
done from V6.

I did however loose some because I didn't realise that the export in V6
only seems to export the current category.

Do you have V6 still on your PC. If so, I would suggest going back into
V6 and exporting your snippets (remember to do the export once for each
category) and then import them into your V7 workspace.

Good luck.

Best regards,

Mark Austin
IT Consultant
Universal Music Publishing International
Email: mark.austin@xxxxxxxxxx
Tel: +44 (0) 20 8742 5520
Fax: +44 (0) 20 8742 5699

Universal Music Publishing International Limited
Registered in England. Number 02050403
Registered Office: 347-353 Chiswick High Road, London W4 4HS
-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Tyler, Matt
Sent: 09 October 2007 21:12
To: Websphere Development Studio Client for iSeries
Subject: Re: [WDSCI-L] Upgraded to WDSC 7 and no snippets

I had search this forum but my search did not reveal anything. Too bad.


Thanks, Matt


-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Bill Reed
Sent: Tuesday, October 09, 2007 2:11 PM
To: Websphere Development Studio Client for iSeries
Subject: Re: [WDSCI-L] Upgraded to WDSC 7 and no snippets

I had the same issue, but was able to load the previous version of WDSc
against the old workspace and cut and paste the snippets between the old
and the new.
I don't recall now, but it seems as if I knew that would happen;
probably something on this forum had warned me. I don't recall that
there was anything else significant.

Bill Reed
Rock of Ages Corp.

-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx]
On Behalf Of Tyler, Matt
Sent: Tuesday, October 09, 2007 3:51 PM
To: wdsci-l@xxxxxxxxxxxx
Subject: [WDSCI-L] Upgraded to WDSC 7 and no snippets

I just finished the marathon of installing WDSC 7 and updating it.



When I started WDSC 7 for the first time the welcome tab has a migration
icon (green arrow pointing right). I followed the link to a document
that describes migration from WDSC 6.x to 7.x. In that small document
it states that

"In general, migration is seamless and transparent. All you need to do
is use your existing workspace, and continue working with your projects
with the new software version."

However, I have lost all my snippets and probably other items I have not
yet discovered. I attempted to search this site and IBM's but I did
not notice anything regarding snippets when going to V7. Anyone have
experiences they are willing to share? I do not want to have to re-key
all my snippets.

Thanks, Matt








Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact