MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » March 2007

Re: Error installing 7.0



fixed


That got me into the modify process but I'm still getting the same error.

I this case I tried to add the web and java features, nothing else.

The error is:
Error installing IBM® WebSphere® Development Studio Client for iSeries® 
  Error during "install" phase:
    Artifact 'zip base.v61.stub.api 6.1.0.20061006' not found in C:\Program 
Files\IBM\SDP70Shared. 

-----Original Message-----
From: wdsci-l-bounces@xxxxxxxxxxxx [mailto:wdsci-l-bounces@xxxxxxxxxxxx] On 
Behalf Of Chenghui Li
Sent: Tuesday, March 27, 2007 7:51 PM
To: Websphere Development Studio Client for iSeries
Subject: Re: [WDSCI-L] Error installing 7.0

After you installed RSE, you can start IM, and select Modify to add the other 
items. If you select Install, IM treats this as a new install operation and 
thus need to create another package group.

Thanks.

Chenghui Li
WebSphere Development Studio Client for iSeries, IBM, Toronto Phone 
(905)413-3215, T/L 969-3215
email: chengli@xxxxxxxxxx


Privileged and Confidential.  This e-mail, and any attachments there to, is 
intended only for use by the addressee(s) named herein and may contain 
privileged or confidential information.  If you have received this e-mail in 
error, please notify me immediately by a return e-mail and delete this e-mail.  
You are hereby notified that any dissemination, distribution or copying of this 
e-mail and/or any attachments thereto, is strictly prohibited.






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact