MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » August 2004

Cannot associate interactive job with this connection



fixed

Helppp.
 
I am trying to run an iSeries command and I cannot associate an
interactive job with my connection.  I have the same issue when using
debug.
 
1) The communications daemon is running
2) I started the server on the as400 with a session.
 
This is the message that I get and I have followed the steps.
 
A request to run an interactive command or program was received for the
RSE connection SeattleAS400, but no interactive job is currently
associated with this connection.  To associate an interactive job with
this connection:
1.  Start the iSeries communications daemon if it is not already
running.  Select the pull down menu from the Remote Systems view and
select iSeries -> Start Daemon
2.  Open a 5250 emulator,
3.  Run the CL command STRRSESVR NAME(SeattleAS400)
4.  This will associate the interactive job with this connection,
causing this dialog to close and your interactive command or program to
run.
 
My release level is as follows
 
WebSphere Studio Site Developer (Windows) 
Version: 5.1.0
Build id: 20030721_2202
 
Thanks,
 
Dennis Fidler
 
 





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact