MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » September 2014

RE: Client Access V6R1 on Windows 7 64 bit Laptops.



fixed

Does this note on the i Access for Windows page help?
http://www-03.ibm.com/systems/power/software/i/access/windows_sp.html#action




-----Original Message-----
From: Rick Mason [mailto:rmason62@xxxxxxxxx]
Sent: Thursday, September 04, 2014 9:25 AM
To: Midrange Systems Technical Discussion
Subject: Client Access V6R1 on Windows 7 64 bit Laptops.

Hi,
Just found an issue that I have not encountered in the past. I installed Client Access V6R1 on two 64 bit Window laptops. The install works perfect....no issues. The problem comes into play when I attempt to update
the service level from SI29 to SI42423_64. It gets to a certain point and
tells me the install cannot continue because the software needs to be
updated(??)
I don't have this issue with Client access on the 64bit desktops. I have not tried CA V7R1 only because I not ready to change the PC image we use.
Has anyone experienced this issue and if so....do you know if a solution?
I have not reached out to IBM yet.............lately I dread placing calls to Big Blue.

--
Thanks
Rick






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact