MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » July 2014

Re: Disk controller failure?



fixed

So you added the blue four drive disk back-plane to go from 4 to 8 drives correct?

First thing I would do is power down, pull the drives and re-seat that part. Then put the drives back in. If that doesn't do it, replace the part.

Are the drives the same FC as the first four? i.e. 4326 or 4327? If they are 4319s for example they are slower so that will hurt you.


- Larry "DrFranken" Bolhuis

www.frankeni.com
www.iDevCloud.com
www.iInTheCloud.com

On 7/11/2014 12:34 PM, Nathan Andelin wrote:

I recently added 4 disk drives to our development box (9405-520), which
required a different disk controller (according to the vendor).

I installed the controller. I configured and formatted the drives and added
them to the system ASP. They appear to work, but we're getting POOR
performance during SAVE/RESTORE operations. The system generates an error
message and problem report during IPL. I posted the error message, problem
report, and a couple screen shots:

http://code.midrange.com/a466c3beed.html

The cache battery appears to be fine. What should be my response to the
problem?






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact