MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » May 2014

RE: iSeries Access service pack SI50567



fixed

Not sure if it's officially supported, but I've been using 8.1 since it was released without any issues at all. Only started having problems when I applied this service pack.

Bob

-----Original Message-----
From: MIDRANGE-L [mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Steinmetz, Paul
Sent: Thursday, May 8, 2014 2:46 PM
To: 'Midrange Systems Technical Discussion'
Subject: RE: iSeries Access service pack SI50567

Are you sure Win 8.1 is supported?
Win 8.0 for sure.

Paul

-----Original Message-----
From: MIDRANGE-L [mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Bob Cagle
Sent: Thursday, May 08, 2014 3:20 PM
To: Midrange Systems Technical Discussion
Subject: iSeries Access service pack SI50567

Has anyone else had issues with this service pack? I just installed it on my second Windows 8.1 machine and it has a weird problem where the emulator screen disappears until the next input.

Not sure of a workaround - is there a way to uninstall a service pack?

Thanks

Bob Cagle
IT Manager
Lynk, Inc.






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact