Does anyone know if going to V7.1 TR8 is a prerequisite to moving to 7.2? Just wondering if we need to install TR8 or just wait until we can get 7.2

Thanks

Mike Cunningham




Return to Archive home page | Return to MIDRANGE.COM home page