MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » April 2014

Re: cpf5144 during restricted system save from our clp



fixed

Good question - I will ask Operations how this was run.
I'm on the programming side of the house.
Where can I find a tutorial on all the in and outs of HMC?
Jim

On Tue, Apr 29, 2014 at 11:26 AM, <rob@xxxxxxxxx> wrote:

Are you running this on the actual HMC session, or on a 'shared' remote
session going to the console?
It's important that you start the shared session on the physical HMC
first. Then if you want to start a shared remote session, by all means do
so.
I have noticed my shared remote sessions occasionally stop communicating.
"Gee, I know this save runs awhile but normally I should see library x of
y changing." At this time, positive that I DO have the session also on
the HMC I "disconnect" and "reconnect" and it's now back in sync.
Basically if you're prompted to verify the password on your remote shared
session then there's a problem.

There's also a SST service tools console feature to allow console take
over that I recommend setting.


Rob Berendt
--
IBM Certified System Administrator - IBM i 6.1
Group Dekko
Dept 1600
Mail to: 2505 Dekko Drive
Garrett, IN 46738
Ship to: Dock 108
6928N 400E
Kendallville, IN 46755
http://www.dekko.com





From: Jim Franz <franz9000@xxxxxxxxx>
To: Midrange Systems Technical Discussion <midrange-l@xxxxxxxxxxxx>
Date: 04/29/2014 11:13 AM
Subject: cpf5144 during restricted system save from our clp
Sent by: "MIDRANGE-L" <midrange-l-bounces@xxxxxxxxxxxx>



This occurred throughout our joblog - probably for every message it
attempted to display on HMC console.

CPF5144 Diagnostic 70 04/28/14 17:30:00.895138
QWSDSMSG QSYS 0526 QMHSNSTA Q
Message . . . . : Error detected on
device DSP01 that can be recovered.
Cause . . . . . : The system
detected an error from a previous input or an
output operation that can be
recovered. Recovery . . . : First close the
file and release the device; then
open the file and acquire the device.

HMC on Power 5+ with primary partition at V6R1 and dev partition at V7R1
This was save of V7R1 partition - and have recommended HMC level for V7R1

Is this a hardware or software issue when calling IBM?

Jim
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing
list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.


--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.







Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact