From the archives...wondering if this is still the case..

Steve Will responded with these corrections:
=================================================== The next generation of
servers following POWER7® / POWER7+™ is not planned to support IBM i 6.1
and will require IBM i 7.1, or later.

Read more at: http://archive.midrange.com/midrange-l/201310/msg00225.html ©
midrange.com

That'd be nice, as it'd give me an upgrade path from my 515 running 7.1 to
a Power 8 running 7.1 followed by an upgrade to 7.2

Charles


This thread ...

Follow-Ups:

Return to Archive home page | Return to MIDRANGE.COM home page