MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » April 2014

Re: How to find HMC log?



fixed

Thanks again, Robert. I will do that. I have to be on site locally to do it, it says. I will take care of it next time I'm up there.


Pressing on,

Thomas Garvey


On 4/1/2014 9:58 AM, Robert Clay wrote:
Just as an aside, you may want to review that hscpe user that you
created. It requires special authorities.

See this document:

http://www-01.ibm.com/support/docview.wss?uid=nas8N1018878

...and the instructions in Section 1.

[For some unknown reason, Mozilla doesn't want to allow me to enter this
as a link so copy/paste]

You may need to delete the hscpe user that you created and re-create it
using this method. If IBM ever asks for pedbg information, you'll need
it to be set up this way.

Robert
"Contrariwise, if it was so, it might be; and if it were so, it would
be; but as it isn't, it ain't. That's logic."--Tweedledee

On 04/01/2014 10:47 AM, Thomas Garvey wrote:
Robert,

Thank you very much. That was most helpful.

I created the hscpe user (it did not exist on my HMC), and was able to
view the log. (googling on this user ID, which I never heard of
before, I also found out
that only the hscpe user is permitted to see the log even when using
the terminal directly. No wonder it kept blocking me when signed on
with hscroot (which I thought could do everything on the HMC).
Apparently not.

You are correct that the entries are not very informative and, when
dug into, tell me the same thing the original message said: an
internal error in licensed code.


Thanks again.


Pressing on,

Thomas Garvey






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact